Oasis montaj 8.0.2 (中文版)

October 4, 2013

Oasis montaj 8.0.2 (中文版)


Download from My Geosoft

Release Notes

版本说明

关于本版本
系统要求
新功能
Oasis montaj 扩展模块
功能改进和维护性修复

关于本版本

Oasis montaj 8.0 是一个按计划进行的软件升级,可供所有原有客户使用。该版本包括重要的更新内容是地下空间三维数据的可视化功能。

新的数字化工具将专业知识和现实数据相结合,在剖面图上绘制准确的地质解释。直观的线框工作流程让构建三维地下地质模型变得非常容易,这些地质模型通过连接二维解释剖面创建三维线框体即可。将您的解释以 geostring 文件的形式共享,将线框化结果以 geosurface 文件的形式共享。

VOXI 地球建模现在支持重力梯度测量数据,并具有自动化的迭代重加权反演(IRI),这节省了处理时间,能更快地得到结果。Geosoft Seeker 速度更快,反应也更灵敏,具有更简洁的数据搜索和下载界面。

本版本还包含很多 Oasis montaj 扩展模块的新功能和功能改善。经过重新设计的 GM-SYS 三维模拟界面使建模操作更简便,并且更为直观。

如何更新

此更新不可用于软件中检查更新选项。遵循下列步骤手动应用此更新:

  1. 单击本页顶部的下载按钮,将安装文件下载并保存至本地计算机的文件夹中。
  2. 将*.zip解压缩到相同文件夹。
  3. 双击并运行文件。遵循向导安装更新。

系统要求

Oasis montaj 8.0 在 Windows 8(32 和 64 位)、Windows 7(推荐)(32 和 64 位)、Windows XP SP3(32 位)或 Windows Vista(32 和 64 位)操作系统上运行。见详细的系统要求

新功能

 

线框建模

一个建立地质解释的新数字化工作流程点击放大      

这个新的精简工作流程,使剖面和平图上的地质解释数字化变得非常容易。多边形特征可被用来代表单独的岩石单元、蚀变或矿化区,而折线特征可被用来绘制断层或接触面。

geostring 文件可包含很多存储为地质特征的很多解释。使用geostring 文件存储钻孔工程的所有解释,可方便地进行解释成果的管理与共享。
发现 Oasis montaj 和 Target 8.0 中新的三维地下模拟的数字化和线框建模工具。观看视频

改进捕捉的数字化工作流程点击放大

进行数字化时,新版本可以捕捉真实的 X、Y、Z 钻孔数据位置,或捕捉投影在剖面上的点。这样数字化解释更加灵活可控,得到更真实和准确的解释。在 Oasis montaj 和 Target 8.0 中发现新的三维地下模拟的数字化和线框建模工具。观看视频

根据剖面解释建立线框图点击放大

Geosoft 提供了一个操作简便的线框界面,通过连接存储在 Geosoft string 文件中的剖面和平面图解释来构建三维地下地质模型。只需要点击所需的特征,便会根据其框架创建线框模型。多边形特征形成封闭表面或三维体,折线特征创建开放表面。可使用平面、锥形或圆形端点封闭线框化多边形特征的开口端。

在将线框保存到 Geosoft 表面(geosurface)文件后,记录开放表面的总表面积和闭合三维体总体积。封闭的 geosurface 可在三维体数学运算公式中使用,以裁剪体元三维图,或创建反演中使用的约束文件。通过将解释共享为 Geosoft string 文件,或将线框建模结果共享为 Geosoft geosurface 文件,在三维建模工程中进行协同。在 Oasis montaj 和 Target 8.0 中发现新的三维地下模拟的数字化和线框建模工具。观看视频

使用封闭三维 geosurface 的体元三维图数学表达式点击放大

可在三维体数学表达式中使用根据线框建模得到的封闭三维表面,根据三维表面对三维体进行内侧或外侧边缘裁剪。

有多种方式来使用这种功能:例如,您可根据封闭表面裁剪三维体,以计算指定岩石单元内的平均品位,或者可以为封闭表面内侧或外侧的三维体元指定一个常数值,这样创建 VOXI 的约束文件变得容易很多。在 Oasis montaj 和 Target 8.0 中发现新的三维地下模拟的数字化和线框建模工具。观看视频

三维可视化

3DV 文件格式点击放大

您现在可将三维视图导出为 3DV 文件(*.geosoft_3dv)。这创建了一个"三维包",其中包含整个三维模型和三维视图所有相关的数据集。这让您能够轻松与同事共享三维视图,或快速将三维图和所有其他相关文件从一个文件夹或驱动器移动到另一个。所有显示设置(透明度、颜色、裁剪)都保存到 3DV 文件中。在您导入 3DV 文件时,其显示与导出时在三维模型中出现的一模一样,数据文件被解压到工程文件夹中。3DV 文件也可在 DAP 中编目。

数据管理

添加Bing地图使用的常规可视化大地基准面(PVD)

新增对常规可视化大地基准面(PVD)的支持,这确保了Bing地图图像层正确地重投影到基于非地心大地基准面的图上。

DappleSearch 数据索引服务

这是通过公开服务查找和验证在线数据源的 web 服务的升级。它提高了在线服务的数目,让客户使用 Seeker 或 Flamingo 界面搜索数据更加容易。

VOXI 地球模拟

VOXI约束文件生成器点击放大

生成约束文件并将其加载到 VOXI 文件中。在本版本中您可以构建上/下限和梯度加权约束并添加到 VOXI 中。默认是自动写入,数学运算自动应用。构建约束可能是一个冗繁的过程。使用这个新功能,约束的创建变得更容易,这样您有更多的时间用于解释。

VOXI 迭代重加权反演点击放大

现在迭代重加权反演(IRI)可自动进行,这节省了处理时间,能更快地得到结果。一次反演的解被作为后续指定的多次反演的权重,而不需要下载中间结果。IRI 被用来模拟反演结果中更尖锐的接触面,得到更细化的目标。

我的 Geosoft 中的 VOXI 工作
我的 Geosoft web 应用程序在一个在线环境中显示您的活动和最近(最长一年)VOXI 模型。您不需打开 Oasis montaj 和 VOXI 文件就可以监视反演的状态,查看 VOXI 模型结果何时可供下载。您还也可以审阅 VOXI 相关活动的历史。
VOXI 订阅

Geosoft 很乐意为客户提供 VOXI 订阅。VOXI 订阅代替了代币,为您提供更多的简便及有用信息。您可以选择最适合您的工程大小和要求的计划。如需所有详细信息,请访问 VOXI 订阅

VOXI 支持模拟重力梯度测量数据点击放大

VOXI 现在支持重力梯度测量数据,生成详细的岩石密度三维模型,让您能够使用 VOXI 模拟更多数据。得到的详细密度模型可被用来解释和确定潜在油气和矿床的靶区。重力梯度测量在矿产和石油的勘探中使用。支持下列数据类型:

  1. Gzz,重力场的垂直分量的垂直梯度。
  2. FTG 数据由 5 个独立的梯度分量组成
  3. AGG 数据由 4 个梯度分量组成

工作流程改进

体元三维图和矢量体元三维图之间的转换点击放大

此功能允许您在体元三维图和矢量体元三维图之间文件轻松转换。将一个矢量体元三维图分解成三个三维体元模型分量,以使用 Oasis montaj 中的体元三维图处理工具。您也可以将三个体元三维图合并为一个矢量体元三维图,这让您能同时查看当前三维数据并帮助您对其进行解释。

根据体元三维图创建多个等值面点击放大      

您现在可以使用线性或对数分布自动由体元三维图创建最多12个等值面。这允许您根据体元三维图自动创建三维等值线。为了简单地查看结果,所有等值面层以 50% 的透明度显示,只有不透明的最内层除外。智能默认( 5 个等值面,线性分布,表面高色彩对比)提供了手动自定义等值面值和颜色的选项。等值面结果被写入单一的 geosurface 文件,您可以与他人共享这个文件。

将 Geosoft 数据库导出到 Esri 文件地学数据库文件点击放大  

将磁、重力或其他地球物理数据集直接从 Geosoft 数据库导出到 Esri 地学数据库文件。地球物理测量数据可作为点特征类和测线特征类导出。

Geostring 文件格式

Geosoft geostring 是一种新的文件格式(*.geosoft_string),用于存储剖面和平面图上数字化的地质学解释。单个 geostring 文件存储了钻孔工程中的全部地质学解释, 其可包含数个多边形和折线特征的组合(其代表不同岩石类型、蚀变或矿化区,以及断层或接触面)。将全部解释保存在 geostring 文件中有助于让工程信息保持最新并与他人共享。

Geosurface 文件格式

Geosoft geosurfaces 是存储线框建模或等值面创建结果的三维矢量文件。闭合表面是多边形解释线框化的结果,而开放表面是折线特征线框化的结果。就像从某些体元三维图提取的多个等值面可以保存到单一的 geosurface 文件中一样,线框建模会话得到的多个闭合和开放表面也可保存到单一的 geosurface 文件中。这种单一文件的解决方案(每个线框建模工程或体元三维图一个 geosurface)使管理线框化结果以及与他人共享工作非常容易。

交互式裁剪体元三维图以创建等值面点击放大

可视化裁剪体元三维图,以根据体元三维图创建等值面。这种新的工作流程允许您交互裁剪体元三维图,以确定此等值面的表面值。然后,然后在指定值位置自动创建等值面,并用三维体中该值的颜色进行显示。创建等值面时,等值面结果(不仅是以往情况的图组)会保存到 geosurface 文件中,您可以轻松与他人共享这个文件。Geosurface 文件能容纳相同文件中的多个等值面值, 因此您可以从相同的体元三维图提取多个等值面并把它们全部附加到一个 geosurface 文件中。

工程浏览器方格改进点击放大

现在,在 Oasis montaj 或 Target 的工程浏览器窗口中管理文件更加简单。您现在可以选择多个文件并将其从硬盘中永久删除。您还有删除与所选文件相关的任何辅助文件的选项。

Seeker 升级点击放大


观看新版 Seeker 视频
Seeker 速度更快,反应也更灵敏,具有简化后的数据集搜索和下载新界面。这个新界面让使用 Geosoft 应用程序或插件查找和下载数据更简单。

Oasis montaj 模块

 

GM-SYS 3D

GM-SYS 3D 新界面和模型文档点击放大
全新的 GM-SYS 界面设计更直观,学习起来更加容易, 这是因为所有工具都被组织到了模型界面中。模型整装便携,考虑了方便共享和协作。通过成功或失败的即时反馈,建立或编辑模型更为简单。构建模型的时间将会缩短,更多的时间用于迭代及获取结果。经过重新设计的 GM-SYS 三维模拟界面提供了几点新优势:
  • 直观的界面具有简单、清楚明了的工作流程,用于创建和使用模型。
  • 模型创建完成后自动三维可视化。
  • 输入的强验证保护了模型的完整性,并提供清晰、纵观全局的反馈。
  • GM-SYS 三维模型被包含在工程浏览器中。全新的模型文档更好管理模型数据并保护其免遭意外丢失或损坏。

GM-SYS 剖面

在 GM-SYS 剖面平面视图上显示图点击放大

您现在能够将具备有效坐标系的任意平面图在 GM-SYS 剖面模型平面视图背景中导入并显示,这样可将图所提供的背景添加到模型中。

UX-Analyze(未爆炸物分析)

从不同仪器得到的校准后极化率

在批量建模过程中,单个或多个求解器现在经过校准来生成 TEMTADS 和 MetalMapper 传感器的相同的 β 极化率结果。这意味着两种结果现在都可配合相同的已知军火极化率库使用。

创建背景数据图

您现在可以在数据图中创建背景数据图。

在决策图中显示图像

您可以用创建决策图工具在图的八个部分中任意一个显示图像。这项改进让您能够选择一个除目标 ID 以外的 ID 列来搜索图像。

多目标的新型多求解器工具

用于反演多目标的新型多求解器工具可在批量建模 GX 中使用。此选项被选中时,建模算法可能在每个异常窗口中发现多于一个的场源(目标)。附加场源在目标数据库中另存为附加行。反复调用多求解器可用于深部或困难目标的勘探。每次调用返回一系列可能的场源。用于自动选择最保守的场源集合(也就是最类似于 UXO 的场源)的工具,或者也可使用用户指定的场源集合。

绘制 MetalMapper 数据和结果的新选项

在数据图 GX 中,你现在有两个选项:

  1. 在图上显示 MetalMapper 传感器所有不同的单站选项(X,Y,Z)
  2. 在图上显示所有模拟数据。
每个目标的新型扫描编号系统

这个新功能使用“扫描”编号更新目标和子集数据库。其调用 Target 数据库、组、id 和扫描编号以及子集数据库。在目标数据库中现在创建了新的 scan_number 列,还写入模拟和分类工具中的每个目标,所以用户知道使用哪个解。可通过点击 UX-Analyze 高级菜单上的更新目标和子集数据库访问此功能。

创建动态数据背景数据库的新工具

这个新的创建/更新动态背景数据库 GX 基于来自测量数据库和现场图的数据创建或更新动态高级数据的背景数据库。此 GX 还可被用来向/从背景数据库添加/删除背景数据库。现场图用于拾取背景点。

从多个分类结果选择最佳解

我们已向高级目标分类增加了新的"所有解"选项,这使您能够从所有生成的解中拾取有效最佳(见多求解器工具描述)。选择此选项时,检查每个目标 ID 的多次反演设置,保存最高标准的结果。这提供了所有可能的解中最好的模拟解。目标和子集数据库使用来自最佳解的数据更新。分类标准根据更新后的 beta 列计算。高级目标分类工具现在还使用客户指定的最小 Beta 幅值在分类过程中由库匹配移除噪声数据。

动态数据校正支持

调平高级传感器数据 GX 现在同时支持提示(静态)和动态 GDB 格式,用于移除背景。背景从异常数据中减去,或者根据位置(最靠近目标的背景)或时间(有最接近时间的背景),背景移除后的数据另存为异常裁剪数据库中的新列并传送给演算法。

UX-Process(未爆炸物处理)

最短路径工具的更新

对最短路径工具进行了大幅度的重新编写,新工具依照“旅行推销员”问题的解法,提供了得出访问某区域中所有目标最短路径的全新第三方计算方式。新的算法提供了到达所有被选中目标的最短往返路径。它通过 Concorde TSP Solver 实施,其更稳健,并消除了以前的误差。

Oasis montaj 合作伙伴模块

CET Grid Analysis(CET 网格分析)

动态范围压缩点击放大

CET 网格图分析现在包括相位保持动态范围压缩滤波器。滤波器被设计用来揭示具有高动态范围如航空磁测或其他位场网格图图像中的微细特征。滤波器为您提供快速简便的着重方法,并使用不同的波长查看构造,帮助您完成解释。多比例范围的网格图可根据关注波长同时创建。

 

功能改进和维护性修复

Oasis montaj 功能

增强功能  
IS9477 Seeker 中的管理服务器功能现在提供更直观的方法来添加/移除服务器。
IS13233 数据结果树构建/写入流程现在得到优化,速度更快。
IS15605 新的 Seeker 重新设计以更直观的方式显示搜索的进度、结果和下载步骤。
IS15607 Seeker 下载页面中的工具提示现在显示数据可能重投影到的“原始”图的坐标系。
IS17476 增加了查看 Seeker 中 DAP 服务器完整 URL 的功能。
IS17477 增加了停止 Seeker 在初次启动时自动刷新 DAP 服务器的功能。
IS39697 在将网格图保存到数据库时,提取的 X,Y 点网格图单元值现在被写入数据列;而不是被称为 Z 的列。
IS39740 用户请求的 Dapple 功能现在包括在 Seeker 中。
IS57848 现在 Seeker 在 GDB 已下载时提供通知。
IS70747 增加了剖面网格图以实际 X, Y, Z 坐标和数据列中网格图单元值写入 GDB 的功能。
IS78584 如果窗口大小被重设,默认浏览器图现在可重设大小。
IS78895 通过 Seeker 下载 Geosoft 体元三维图现在自动将体元三维图数据集添加到工程浏览器并将体元三维图视角居中。
IS79502 警告消息现在通知用户传感器高程在 VOXI 中是否低于 DEM 高程。
IS85129 Seeker 现在支持 WMS 1.3 版。
IS89050 增加了从工程浏览器选择和删除文件的功能。
维护性修复
IS4887 通过 ASCII 导入向导和 Geosof XYZ 导入向导导入的数据现在根据指定的测线列拆分。
IS4951 从 Target 工程删除 GDB 时不再出现中止:[CGPObjCon::lFindObject]
IS7680 如果提供曲面目标面,将计算高程设为恒定深度不再带来问题。
IS9667 导入符号覆盖图时,如果倾角和磁化率在对话框中定义但在文件中留空,GM-SYS 2D 不再挂起/中止。
IS9702 缺少输出变差图错误消息仅在变差图按钮选择并且没有定义名称时显示。
IS9703 取消彩色图例条 > 无定义图比例尺对话框不再产生错误消息,只是取消操作。
IS9715 使用"修整所有假值"选项将网格图保存到数据库时,现在所有有效单元都被采样。
IS9831 修改体元三维图直方图区间数和最小/最大范围现在成为可能。
IS9855 所有网格图缝合方法的返回按钮现在始终带用户返回向导中的主对话框。
IS13621 通过使用编辑块和电子表格,在选择确定或应用时模型的计算响应现在会改变以反映新参数值。
IS13787 输出摘要文件中的笔误现在从航测 QC 实用工具菜单更正到"查看/打印平面图摘要"选项中。
IS13797 如果 Z 列已存在,在设置当前 XYZ 工具中现在可以将当前 Z 设置为无。
IS14880 将三维模型导出到体元三维图现在使用以模型中垂向单元定义的垂向单元大小。
IS15649 在进行保存数据库时进度条现在显示为"正在保存测线{测线#]"。
IS15657 输入文件中X、Y或Z列的值间隔不均匀时,XYZ 到体元三维图或 GDB 到 Voxel 转换工具现在提供更有帮助的错误消息。
IS15984 查看直方图窗口中的值现在以指数格式显示。
IS16010 现在,MAGMAP 多步扩展方法操作完成后删除所有不必要的文件(Panel_)。
IS17651 列数学运算生成器的"round()"运算符现在可以根据所进舍的值执行进位或舍去操作。
IS23763 如果径向平均谱文件在运行 MAGMAP 交互滤波器生成器前被修改,Oasis montaj 不再死机,而是显示一条错误消息。
IS24418 用于建模的相关文件(索引网格图)不再需要位于模型相同的文件夹,现在可以放在用户指定的文件夹。
IS28413 从体元三维图创建剖面网格图现在使用创建平面网格图现有颜色表所使用的相同选项。
IS30382 现在改变图像栅格分辨率选项在输出 KMZ 文件上有理想的结果(每英寸点数 dpi,像素大小) 。
IS37957 数据库 > 导出 > ASEG-GDF(expaseg.gx)不再产生错误消息。
IS37968 现在,重新设计的 Seeker 可在窗口最小高度内容纳新的控件。
IS37972 按下绘制网格图缝合路径 GX 上的 'X' 现在是取消进程而不是继续进程。
IS37993 除非文件本身被修改,否则数据库(GDB)文件时间和日期标签不再修改。
IS37997 GM-SYS 三维工具 -> 手动 FFT 预处理 -> "使用多边形文件抽取网格图"现在按照预期调用 GRIDMASK GX。
IS38947 抽取体元三维图帮助主题现在显示有关将体元三维图抽取到 .PLY 文件的正确信息;不是 Shape 文件。
IS38988 在进入某个组的编辑模式并且使用了图组编辑栏上的任何绘图选项之后,现在可以使用“指定确切位置”功能。
IS56004 现在,导出到 ASEG-GDF 功能在任何数组列宽度被编辑后正确导出字段宽度,而不是回到默认的字段宽度。
IS61776 列数据表达式生成器现在可用于 32 和 64 位操作系统之间转移的工程。
IS62627 Geosoft 软件现在记住工作目录位置。
IS67717 在由位于高纬度的 x,y 坐标创建图并添加经纬度标注时,不再缺失标注。
IS71029 现在,下载 GDB 时重投影到图选项在 Seeker 中禁用。
IS74896 通过编辑 "servers.xml" 从 DAP 客户端删除默认服务器现在成为可能。
IS75610 打开 VOXI 工程时不再出现中止:[</SystemNullReferenceException>]
IS77623 在剖面图上绘制符号图时,符号现在绘制在正确的位置。
IS78568 现在,将 VOXI 工程移动到另一个路径时,可以在添加场源对话框中看到列列表。
IS78902 从数据库测线导入层位时,如果导入层位现有表面的两端有交叉,现在会正确对齐。
IS78911 从图新建 GM-SYS 模型时,网格图层位的 T 位置现在提取正确。
IS79069 在 VOXI 中以三维图显示结果现在创建三维图并打开三维视图。
IS80902 压缩前大小计算正确时,估算的图像大小现在准确显示在 ECW 导出图对话框中。
IS80908 有大地基准面(如KKJ、NAD27、PSAD56)的图,其Bing地图图像现在显示在正确的位置。
IS80915 新建深度模型时,时间方格现在最小化。
IS80921 在 VOXI 中修改约束以使用另一个文件夹中的体元三维图时不再出现警告。
IS80929 在试图运行影响半径小于体元大小的反演时,VOXI 现在生成更有帮助的错误消息。
IS80948 VOXI 网格在使用 *.ERS 文件作为 VOXI 中的 DEM 输入时不再失败。
IS82571 现在,如果搜索页面中的 AOI 变化,浏览器图和结果数就在结果页更新。
IS82572 为图像文件标定网格图现在显示在三维视图窗口中的正确位置。
IS82617 VOXI 日志的省略号版本在打开在重新打开时替换为字母数字。
IS82626 Parasol 不再失败,因为 VOXI 客户端现在向反演发送大小正确的约束模型。
IS84095 Hotine 斜轴墨卡托投影坐标系使用 (点,方位角) 正确用于整个 0-360 度方位角。
IS84172 从平面网格图保存的数据库坐标系不再存储其所创建的方向;平面调平数据存储为 Z 坐标列。
IS84570 在语言设为法语(加拿大)的计算机上,不再出现 VOXI 添加数据步骤中的"有效实数值"错误。
IS84572 体元三维图数学运算现在可使用来自相同模型的构造界面网格图应用到导出 GM-SYS 三维模型。
IS84584 Flamingo 中的 SMQ 不再将 GISLibrary 布尔值放在引号中,这使查询正确运行。
IS85128 Seeker 现在能够处理来自 WMS 服务器的出错信息。
IS86806 运行反演按钮下拉列表下的正演模型选项现在已启用。
IS89510 询问 VOXI 社区项目已从 VOXI 视图窗口帮助菜单移除;VOXI 社区在线页面被重新定向到知识库和支持请求论坛
IS93219 在有Bing地图层的 PSAD56 图中显示 WGS84 LYR 时不再发生中止——[DataLinkDBase::sGetAOI]
IS94870 在将 Z 轴方向活动体积单元大小设为空白时,VOXI 不再死机;和预期一样显示错误消息。
IS94873 GMSYS 三维垂向密度函数在垂向密度函数应用到多层时现在生成正确的正演计算。
IS99433 新建模型过程中从文本文件导入现在正确处理距离单位,不再生成损坏的模型。
IS99429 在 VOXI 中添加新的初始模型或更改初始模型不再会在裁剪选项卡下产生不正确的数据范围。
IS99436 以模型坐标对测量数据的文本导出不再会在测站 Y 坐标中放置假值;缺失的 Y 坐标现在默认为 0.0。将测站放到剖面上。
IS100074 对体元三维图采样现在适用于重投影的体元三维图。
IS100425 输入参数已被输入后尝试关闭 TINGRID GX 将像预期的那样关闭 GX,而不是执行 GX。

Oasis montaj 模块

GM-SYS 三维建模
IS37997 GM-SYS 三维工具 -> 手动 FFT 预处理 -> "使用多边形文件抽取网格图"现在按照预期调用 GRIDMASK GX。
IS80915 新建深度模型时,时间方格现在最小化。
IS84572 体元三维图数学运算现在可使用来自相同模型的构造界面网格图应用到导出 GM-SYS 三维模型。
IS94873 GMSYS 三维垂向密度函数在垂向密度函数应用到多层时现在生成正确的正演计算。
GM-SYS剖面建模
IS9667 导入符号覆盖图时,如果倾角和磁化率在对话框中定义但在文件中留空,GM-SYS 2D 不再挂起/中止。
IS78911 从图新建 GM-SYS 模型时,网格图层位的 T 位置现在提取正确。
MAGMAP 滤波
IS16010 现在,MAGMAP 多步扩展方法操作完成后删除所有不必要的文件(Panel_)。
IS23763 如果径向平均谱文件在运行 MAGMAP 交互滤波器生成器前被修改,Oasis montaj 不再死机,而是显示一条错误消息。
VOXI 地球模拟
IS79069 在 VOXI 中以三维图显示结果现在创建三维图并打开三维视图。
IS78568 现在,将 VOXI 工程移动到另一个路径时,可以在添加场源对话框中看到列列表。
IS80921 在 VOXI 中修改约束以使用另一个文件夹中的体元三维图时不再出现警告。
IS80929 在试图运行影响半径小于体元大小的反演时,VOXI 现在生成更有帮助的错误消息。
IS80948 VOXI 网格在使用 *.ERS 文件作为 VOXI 中的 DEM 输入时不再失败。
IS82617 VOXI 日志的省略号版本在打开在重新打开时替换为字母数字。
IS82626 Parasol 不再失败,因为 VOXI 客户端现在向反演发送大小正确的约束模型。
IS84570 在语言设为法语(加拿大)的计算机上,不再出现 VOXI 添加数据步骤中的"有效实数值"错误。
IS86806 运行反演按钮下拉列表下的正演模型选项现在已启用。
IS89510 询问 VOXI 社区项目已从 VOXI 视图窗口帮助菜单移除;VOXI 社区在线页面被重新定向到知识库和支持请求论坛
IS94870 在将 Z 轴方向活动体积单元大小设为空白时,VOXI 不再冻结;和预期一样显示错误消息。
IS99429 在 VOXI 中添加新的起始模型或更改起始模型不再会在裁剪选项卡下产生不正确的数据范围。
UX-Detect(未爆炸物探测)
IS101631 从剖面拾取异常峰返回不正确宽度和半峰宽,因此不能使用目标抽取选项
UX-Analyze(未爆炸物分析)
IS85027 调平高级 EM 数据;我们应该观察现场数据库中的测线,并将背景数据库和测线的编号输入"P" 测线,而不是目标数据库,不应该使用目标数据库确定调平哪条测线。
IS100261 衰减显示 QC 改进
IS99831 批量模拟失败——当尝试装入时,交换区空间不足。
IS84998 批量模拟;根据目标数据库和目标组在拟合结果文件夹中创建子文件夹。
IS84999 决策图;每分钟生成的图数稳步减少。创建 1000 张图后,速度大约慢 5 倍。

 

Back to top