Oasis montaj 8.0

March 25, 2013

Oasis montaj 8.0 full install


Download from My Geosoft

Release Notes

About this release
System requirements
New capabilities
Oasis montaj extensions
Enhancements and maintenance fixes

About this Release

Oasis montaj 8.0 is a scheduled software upgrade available to all maintained customers. This release includes significant advancements to help you visualize your 3D subsurface data.

New digitizing tools enable you to combine your expert knowledge with real data to draw accurate geological interpretations on section maps. An intuitive wireframing workflow makes it easy to build 3D subsurface geological models by joining 2D interpretation sections to create 3D wireframe bodies. Share your interpretations as geostring files and wireframing results as geosurface files.

VOXI Earth Modelling now supports Gravity Gradiometry data and features an automated Iterative Reweighting Inversion (IRI), which saves processing time so that your results are available sooner. Geosoft Seeker is faster and more responsive, featuring a new simplified interface for searching and downloading data.

This release also contains many new features and enhancements for the Oasis montaj extensions. A redesigned GM-SYS 3D modelling interface makes building models easier and more intuitive.

How to update

Online installs for each product are available through the Check for updates option within the software and from the download link at the top of this page which will take you to the My Geosoft Support Centre. If you require the upgrade on a DVD, you can request one here. If you are using the Oasis montaj Educational version you can update through the software or contact your local Geosoft support team for an download file or DVD.

System Requirements

Oasis montaj 8.0 runs on Windows 8 (32 and 64 bit), Windows 7 (recommended) (32 and 64 bit) , Windows XP SP3 (32 bit), or Windows Vista (32 and 64 bit) operating systems. See detailed System Requirements

New Capabilities

Workflow Improvements

Convert between Voxels and Vector Voxels

This capability enables you to easily convert between voxel and vector voxel files. Disassemble a vector voxel into its three voxel model components to use the voxel processing tools in Oasis montaj. Alternatively, you can combine three voxels into a vector voxel, enabling you to view the 3D data concurrently and help you with your interpretation.

Create multiple isosurfaces from voxel

You can now create up to 12 isosurfaces from a voxel automatically using a linear or log distribution. This enables you to automatically create 3D contours from a voxel. To make it easy to view the results, all the isosurface layers are displayed with 50% transparency, except the inner-most surface, which is opaque. Intelligent defaults (5 isosurfaces, linear distribution, good colour contrast for surfaces) are provided with the option of manually customizing the isosurface values and colour. The isosurface results are written to a single geosurface file, which you can easily share with others.

Export a Geosoft database to an Esri File Geodatabase

Export magnetic, gravity or other geophysical datasets directly from a Geosoft database to an Esri File Geodatabase. Geophysical survey data can be exported either as a point feature class or a line feature class.

Geostring file format

Geosoft geostring is a new file format (*.geosoft_string) used to store geological interpretations that are digitized on section and plan maps. A single geostring file stores all the geological interpretations for a drillhole project, which can include a combination of several polygon and polyline features (which represent different rock types, alteration or mineralization zones and fault or contact surfaces). Keeping all of your interpretations in a geostring file helps you keep your project information up-to-date and share it with others.

Geosurface file format

Geosoft geosurfaces are 3D vector files that store the results of wireframing or isosurface creation. Closed surfaces are the result of wireframing polygon interpretations and open surfaces result from wireframing polyline interpretations. Several closed and open surfaces from a wireframing session can be saved to a single geosurface file, just as several isosurfaces extracted from the same voxel can be saved to a single geosurface file. This single file solution (one geosurface per wireframing project or voxel) makes it easy to manage the wireframe or isosurface results and to share your work with others.

Interactively clip a voxel to create an isosurface

Visually clip a voxel to create an isosurface from the voxel. This new workflow allows you to interactively clip a voxel to determine the surface value for the isosurface. The isosurface is then automatically created at that specified value and displayed using the same colour as the voxel cells at that value. When the isosurface is created, the isosurface results (not just a map group as was the case previously) are saved to a geosurface file, which you can easily share with others. A geosurface file is able to hold multiple isosurface values in the same file, so you can extract several isosurfaces from the same voxel and append them all to a single geosurface file.

Project Explorer pane improvement

It is now easier to manage files from the Project Explorer window within Oasis montaj or Target. You can now select multiple files and permanently delete these files from your hard drive. You also have the option of deleting any auxiliary files that are associated with the files you have selected.

Seeker Update


Watch the new Seeker video
Seeker is now more responsive and faster, featuring a simplified interface for searching and downloading datasets. This new interface makes it easier to find and download data with your Geosoft application or plug-in.

3D Visualization

3DV file format

You can now export a 3D View as a 3DV file (*.geosoft_3dv). This creates a "3D package" that contains the entire 3D model and the all the associated datasets for the 3D View. This enables you to easily share 3D Views with collegues or to quickly move 3D maps and all their associated files from one folder or drive to another. All the display settings (transparency, colours, clipping) are saved to the 3DV file. When you import a 3DV file, it displays exactly as the 3D model appeared on export and the data files are unpacked to the project folder. 3DV files can also be cataloged in DAP.

Wireframing

A new digitization workflow for creating geological interpretations

A new streamlined workflow makes it easy to digitize geological interpretations on section and plan maps. Polygon features can be used to represent individual rock units, alteration or mineralization zones, while polyline features can be used to draw faults or contact surfaces.

A single geostring file can contain a number of interpretations stored as geological features. Using a single geostring file to store all the interpretations for a drillhole project makes it easy to manage your interpretations and share them with others.
Discover the new digitizing and wireframing tools for 3D subsurface modelling in Oasis montaj and Target 8.0.Watch the video

Improved snapping for new digitization workflow

When digitizing, you can now snap to the true X, Y, Z drillhole data locations, or to the points that are projected on the section plane. This provides you with more flexibility and control when digitizing interpretations, which leads to more realistic and accurate interpretations.Discover the new digitizing and wireframing tools for 3D subsurface modelling in Oasis montaj and Target 8.0.Watch the video

Build wireframes from section interpretations

Geosoft provides an easy-to-use wireframing interface that enables you to build 3D subsurface geological models by joining section and plan map interpretations stored in Geosoft string files. Simply click on the features you want to include and a wireframe model is created from the shapes. Polygon features form closed surfaces or bodies and polyline features create open surfaces. Flat, conical or rounded ends can be used to close the open ends of a wireframed polygon feature.

After saving the wireframe to a Geosoft surface (geosurface) file, the total surface area is reported for open surfaces and total volume is reported for closed bodies. Closed geosurfaces can be used in voxel math expressions to clip voxels or to create constraints to use in inversions. Collaborate on 3D modelling projects by sharing the interpretations as Geosoft string files or the wireframing results as Geosoft geosurface files.Discover the new digitizing and wireframing tools for 3D subsurface modelling in Oasis montaj and Target 8.0.Watch the video

Voxel math expressions using closed 3D geosurfaces

You can now use closed 3D surfaces from wireframing as variables in voxel math expressions, enabling you to clip voxels to the inner or outer edges of a 3D surface.

There are a number of ways you can use this functionality. For example, you can clip voxels to a closed surface to calculate an average grade within a specific rock unit or you can assign a constant value to the voxel cells inside or outside the closed surface, which makes it much easier to create constraints for VOXI.Discover the new digitizing and wireframing tools for 3D subsurface modelling in Oasis montaj and Target 8.0.Watch the video

Data Management

Added the Popular Visualization Datum (PVD) used by Bing Maps

Added support for the Popular Visualization Datum (PVD) which ensures that Bing Maps image layers reproject correctly into non-geocentric datum based maps.

DappleSearch data indexing service

This is an upgrade to the web service that finds and validates online data sources through publicly available servers. It increases the number of online services, making it easier for customers using the Seeker or Flamingo interfaces to search for data.

VOXI Earth Modelling

VOXI constraint builder

Generate constraints and load them into the VOXI document. In this version you can build and add the upper/lower bound and the gradient weight constraints to VOXI. The defaults are auto-populated and the math is applied automatically. Building constraints can be a tedious process. With this new capability the creation of the constraints has been made easier to allow you more time for interpretation.

VOXI Iterative Reweighting Inversion

The Iterative Reweighting Inversion (IRI) is now automated, which saves processing time so that your results are available sooner. The solution of one inversion is used as a weight for subsequent inversions as many times as specified without the need to download the interim results. IRI is used to model sharper contacts in the inversion result, providing more refined targets.

VOXI jobs in My Geosoft

The My Geosoft web application displays your active and recent (up to a year) VOXI models in an online environment.You can monitor the status of your inversions to see when your VOXI model results are ready to download without needing to open Oasis montaj and the VOXI document. You can also review your history of VOXI-related activities.

VOXI subscriptions

Geosoft is pleased to offer our customers VOXI subscriptions. VOXI subscriptions replace tokens and provide you with more flexibility and value. You can select the plan that best suits your project size and requirements. For all the details, visit VOXI Subscriptions.

VOXI supports modelling Gravity Gradiometry data

VOXI now supports Gravity Gradiometry data to yield a detailed 3D model of the rock density, enabling you to model more of your data using VOXI. The resulting detailed density model can be used to interpret and to target regions for potential oil, gas and mineral deposits. Gravity Gradiometry surveys are used in mineral and oil prospecting. The following data types are supported:

  1. Gzz, the vertical gradient of the vertical component of the gravitational field
  2. FTG data consisting of 5 independent gradient components
  3. AGG data consisting of 4 gradient components

Oasis montaj Extensions

GM-SYS 3D

GM-SYS 3D New interface and model document

A new design is more intuitive and easier to learn, because all of the tools are organized within the model interface.The model is self-contained and portable, for ease of sharing and collaboration. Building and editing models is easier, with immediate feedback of success or failure. You will spend less time building and more time iterating and getting results. This redesigned GM-SYS 3D modeling interface provides several new advantages:
  • Intuitive interface with simple, well-defined workflows to create and work with models.
  • Automatic 3D visualization of models, as they are built.
  • Strong validation of inputs protects model integrity and provides clear, in-context feedback.
  • GM-SYS 3D models are included in Project Explorer. The new model document better manages model data and protects it from accidental loss or corruption.

GM-SYS Profile

Display map in GM-SYS Profile plan view

You can now import and display any plan map with a valid coordinate system in the background of the GM-SYS Profile model plan view, enabling you to include the context provided by a map to your model.

UX-Analyze

Calibrated polarizability results from different instruments

During Batch Modelling both the single and multi-solvers are now calibrated to produce the same beta polarizability results for TEMTADS and MetalMapper sensors. This means that either result can now be used with the same library of known munition polarizabilities.

Create maps of background data

You can now create maps of the background data in the Data Map.

Display images in decision plots

You can display images in any of eight map sections with the Create Decision Plot tool. This enhancement enables you to select an ID channel other than Target ID to look for images.

New multi-solver tool for multiple targets

A new multi-solver tool for inverting multiple targets is available in the Batch Modelling GX. When this option is selected, the modelling algorithm may find more than one source (target) in each anomaly window. The additional sources are saved as additional rows in the target database. Repeat calls to the multi-solver can be used to explore for deep or difficult targets. Each call returns a collection of possible sources. Tools for automatically selecting the most conservative collection of sources, viz. the one that is most similar to UXO, or user specified collection of sources are also available.

New options for plotting MetalMapper data and results

In the Data Map GX, you now have two options to:

  1. Display all the different monostatic options (X,Y,Z) for the MetalMapper sensor on the map
  2. Display the modeled data on the map.

New scan numbering system for each target

This new capability updates the target and subset databases with a "scan" number. It asks for the Target database, group, id and scan number as well as subset database. The new scan_number column is now created in the target database and also populated for each target within the Modelling & Classification tools, so the user knows which solution has been used. You can access this capability on by clicking Update Target and Subset Databases on the the UX-Analyze Advanced menu.

New tool to create background database for dynamic data

This new Create/Update Dynamic Background Database GX creates or updates a background database for dynamic advanced data based on the data from the survey database and the site map. This GX can also be used to add/remove points to/from a background database. The site map is used to pick the background points.

Select best solution from multiple classification results

We've added a new "All solutions" option to the Advanced Target Classification, which enables you to pick the best available solution from all the genereated solutions (see multi-solver tool description). When this option is selected, multiple inversion sets are examined for each target ID and the results with the highest metric are saved. This provides the best modelling solution out of all the possible solutions. Target and subset databases are updated with the data from the best solution. The classification metric is calculated based on the updated beta channels. The Advanced Target Classification tool now also employs a customer-specified Minimum Beta Amplitude value to remove noisy data from the library matching during classification.

Support for dynamic data corrections

The Level Advanced Sensor Data GX now supports both cued (static) and dynamic GDB formats, for removing background. The background is subtracted from the anomaly data based on either location (closest background to target) or time (background with closest time), and background-removed data are saved as new channel(s) in the anomaly chip database and passed through to the inversion algorithms.

UX-Process

Update to the Shortest Path tool

A significant rewrite of the Shortest Path tool provides a new third party calculation of the shortest path to visit all targets in an area, based on the "Travelling Salesman" problem. The new algorithm provides the shortest round-trip path to all selected targets, in order. It is implemented with the Concorde TSP Solver which is more robust and eliminates previous errors.

Oasis montaj Partner Extensions

CET Grid Analysis

Dynamic Range Compression

CET Grid Analysis now includes a Phase Preserving Dynamic Range Compression filter. The filter is designed to reveal subtle features within images with a high dynamic range such as aeromagnetic or other potential field grids. The filter provides you with a fast and easy method of emphasizing and viewing structures with different wavelengths, helping you with interpretation. Grids for a multiple range of scales may be created simultaneously based on wavelengths of interest.

 

Enhancements and maintenance fixes

Oasis montaj features

Enhancements  
IS9477 Manage Servers feature in Seeker now provides a more intuitive approach to adding/removing servers.
IS13233 Data results tree build/population process now optimized to be faster.
IS15605 New Seeker re-design illustrates the progression of the Search, Results, and Download steps in a more intuitive manner.
IS15607 Tooltip in Seeker Download page now displays the coordinate system of the 'original' map that the data may be reprojected to.
IS17476 Added the ability to view full URL for DAP Servers in Seeker.
IS17477 Added the ability to stop Seeker from auto-refreshing the DAP server on initial startup.
IS39697 Extracted grid cell values for X,Y points are now written to a Data channel; not to a channel called Z, when saving a grid to a database.
IS39740 User-requested Dapple features are now included in Seeker.
IS57848 Seeker now provides notification when the GDB has been downloaded.
IS70747 Added the ability for a section grid to be written to a GDB with the actual X, Y, Z coordinates and the grid cell value in a Data channel.
IS78584 Default Browser Map can now be resized if the window is resized.
IS78895 Downloading a Geosoft voxel through Seeker now automatically adds the voxel dataset to the Project Explorer and centers the voxel viewpoint.
IS79502 Warning message now informs user if the Sensor elevation is less than the DEM elevation in VOXI.
IS85129 Seeker now supports WMS version 1.3.
IS89050 Added the ability to select and delete files from Project Explorer.
Maintenance Fixes
IS4887 Data imported through the ASCII Import wizard and Geosofy XYZ Import wizard is now split according to the line channel specified.
IS4951 Abort no longer happens when removing a GDB from a Target project: [CGPObjCon::lFindObject]
IS7680 Setting the calculation elevation to a constant depth no longer presents an issue if a draped target surface is supplied.
IS9667 When importing symbol overlays, GM-SYS 2D no longer hangs/aborts if dip and susceptibility values are defined in dialog, but left blank in the file.
IS9702 Missing Output variogram error message is only displayed if the Variogram button is selected and no name is defined.
IS9703 Cancelling the Colour Legend Bar > No defined Map Scale dialog no longer produces an error message and just cancels the operation.
IS9715 All valid cells in the grid are now sampled when saving a grid to a database using the "Trim all Dummies" option.
IS9831 Modifying the number of divisions and the Min/Max range for voxel histograms now possible.
IS9855 The Back button for all the Grid Stitching methods now always returns the user to the master dialog within the wizard.
IS13621 With using the Edit Blocks and Spreadsheet, the model's calculated response now changes to reflect the new parameter value when either OK or Apply are selected.
IS13787 Typo in output summary file now corrected in the "View/print summary of plan" option from the Airborne QC Utility menu.
IS13797 Can now set the Current Z to None in the Set Current XYZ Tool if a Z channel already exists.
IS14880 Exporting a 3D model to a voxel now uses a vertical cell size as defined by the vertical units in the model.
IS15649 Progress bar now shows "Saving line {line#]" when performing the Save Database as function.
IS15657 The XYZ to Voxel or GDB to Voxel conversion tools now provide a more helpful error message if the values for the X, Y or Z channels in the input file are not uniformly spaced.
IS15984 Values in the View Histogram window are now displayed in exponential format.
IS16010 MAGMAP Multi-step expansion method now removes all unnecessary files (Panel_) upon executing.
IS17651 The Channel Math Expression Builder "round()" operator now rounds up and down depending on the value being rounded.
IS23763 Oasis montaj no longer freezes if radial average spectrum file is modified before running MAGMAP Interactive Filter Builder; instead, an error message is displayed.
IS24418 Associated files used to build the model (index grids) no longer needs to be located in the same folder as the model and can now be located in user-specified folders.
IS28413 Creating section grids from a voxel now has the same options to use an existing colour table as creating plan grids.
IS30382 Changing the Image Raster Resolution options now has the desired effect on the output KMZ file (dots per inch dpi, pixel size).
IS37957 Database > Export > ASEG-GDF (expaseg.gx) no longer produces an error message.
IS37968 Redesigned Seeker now accommodates new controls within the window's minimum height.
IS37972 Pressing the 'X' on the Plot Grid Suture Path GX now cancels the process instead of continuing it.
IS37993 Database (GDB) file time and date tags are no longer modified unless the file itself has been modified.
IS37997 GM-SYS 3D Tools -> Manual FFT Prep -> "Window a grid using a polygon file" now calls GRIDMASK GX as expected
IS38947 Window a Voxel help topic now displays the correct information concerning windowing a voxel to a .PLY file; not a Shapefile.
IS38988 Specify Exact Position now works after entering Edit mode for a group and using any of the Draw options from the Map Group Editing Bar.
IS56004 The Export to ASEG-GDF function now exports the field width correctly when the field width of any array channel is edited, instead of reverting back to the default field width.
IS61776 Channel Math Expression Builder Maker now works for projects transferred between 32 and 64-bit operating systems.
IS62627 Geosoft software now remembers working directory locations.
IS67717 Annotations are no longer missing when creating a map from x,y coordinates based in high latitudes and adding long, lat annotations.
IS71029 Reproject to map option now disabled in Seeker while GDB is being downloaded.
IS74896 Removing the default servers from DAP client by editing "servers.xml" is now possible.
IS75610 Abort no longer occurs when opening a VOXI project: [</SystemNullReferenceException>]
IS77623 Symbols are now plotted in the correct location when plotting a symbol plot on a section map.
IS78568 Channel lists now visible in the Add Source dialog when adding data upon moving a VOXI project to a different path.
IS78902 Import Horizon from database line now snaps correctly when imported horizon crosses existing surfaces at both ends.
IS78911 When creating a new GM-SYS Model from Map, T-location of horizon from Grid now extracted accurately.
IS79069 Display Results in 3D Map in VOXI now creates the 3D map and opens the 3D Viewer.
IS80902 Estimated Image size now displaying accurately in the ECW Export Map dialog as the pre-compressed size is being calculated correctly.
IS80908 Bing Maps Imagery for maps with geodetic datums (like KKJ, NAD27, PSAD56) now displayed in the correct location.
IS80915 When creating a new Depth model, the Time pane is now minimized.
IS80921 Warning no longer occurs when modifying a constraint in VOXI to use a voxel in another folder.
IS80929 When attempting to run an inversion with a radius of influence lower than the voxel element size, VOXI now produces a more helpful error message.
IS80948 VOXI mesh no longer fails when using *.ERS file as DEM input in VOXI.
IS82571 The Browser Map and the number of results are now updated in the Results page if AOI is changed in the Search page.
IS82572 Orienting a Grid for image files now display in the correct location in the 3D Viewer.
IS82617 VOXI Journal issue with apostrophes being replaced with alphanumerics when re-opened.
IS82626 Parasol no longer fails as VOXI client now sends a properly dimensioned constraint model to the inversion.
IS84095 Hotine Oblique Mercator projected coordinate system using (point,azimuth) works correctly for the full 0-360 degree azimuths.
IS84172 The coordinate system for the database saved from a plan grid no longer stores the Orientation it was created from; the Plan level data is stored as the Z coordinate channel.
IS84570 "Valid real value" error in Add Data step in VOXI no longer occurs for computers where language is set to French (Canada).
IS84572 Voxel math can now be applied to the exported GM-SYS 3D model using structural interface grids from the same model.
IS84584 SMQ in Flamingo no longer puts GISLibrary boolean value in quotes, allowing query to run properly.
IS85128 Seeker now able to handle error messages from WMS Server.
IS86806 Forward Model option under the Run Inversion button drop down list is now enabled.
IS89510 Ask the VOXI Community item removed from VOXI Viewer Help menu; VOXI Community online page redirected to Knowledge Base and Support Request Forum
IS93219 Abort no longer occurs when displaying a WGS84 LYR in a PSAD56 map with Bing map layer - [DataLinkDBase::sGetAOI]
IS94870 VOXI no longer freezes when Setting Active Volume Cell Size in Z direction to blank; shows an error message as expected.
IS94873 GMSYS-3D vertical density function now produces correct forward calculation when vertical density function is applied for several layers.
IS99433 Importing from a text file during New Model creation now treats distance units correctly and no longer produces a corrupted model.
IS99429 Adding a new starting model or changing the starting model in VOXI no longer produces incorrect data extents under the Clipping tab.
IS99436 Text import of survey data in model coordinates no longer places DUMMY values in Y-coordinate of stations; missing Y-coordinates now default to 0.0. putting stations on the profile.
IS100074 Sample a Voxel now works for reprojected voxels.
IS100425 Attempting to close TINGRID GX after the input parameters have been entered will close the GX as expected instead of executing it.

Oasis montaj Extensions

GM-SYS 3D Modelling
IS37997 GM-SYS 3D Tools -> Manual FFT Prep -> "Window a grid using a polygon file" now calls GRIDMASK GX as expected
IS80915 When creating a new Depth model, the Time pane is now minimized.
IS84572 Voxel math can now be applied to the exported GM-SYS 3D model using structural interface grids from the same model.
IS94873 GMSYS-3D vertical density function now produces correct forward calculation when vertical density function is applied for several layers.
GM-SYS Profile Modelling
IS9667 When importing symbol overlays, GM-SYS 2D no longer hangs/aborts if dip and susceptibility values are defined in dialog, but left blank in the file.
IS78911 When creating a new GM-SYS Model from Map, T-location of horizon from Grid now extracted accurately.
MAGMAP Filtering
IS16010 MAGMAP Multi-step expansion method now removes all unnecessary files (Panel_) upon executing.
IS23763 Oasis montaj no longer freezes if radial average spectrum file is modified before running MAGMAP Interactive Filter Builder; instead, an error message is displayed.
VOXI Earth Modelling
IS79069 Display Results in 3D Map in VOXI now creates the 3D map and opens the 3D Viewer.
IS78568 Channel lists now visible in the Add Source dialog when adding data upon moving a VOXI project to a different path.
IS80921 Warning no longer occurs when modifying a constraint in VOXI to use a voxel in another folder.
IS80929 When attempting to run an inversion with a radius of influence lower than the voxel element size, VOXI now produces a more helpful error message.
IS80948 VOXI mesh no longer fails when using *.ERS file as DEM input in VOXI.
IS82617 VOXI Journal issue with apostrophes being replaced with alphanumerics when re-opened.
IS82626 Parasol no longer fails as VOXI client now sends a properly dimensioned constraint model to the inversion.
IS84570 "Valid real value" error in Add Data step in VOXI no longer occurs for computers where language is set to French (Canada).
IS86806 Forward Model option under the Run Inversion button drop down list is now enabled.
IS89510 Ask the VOXI Community item removed from VOXI Viewer Help menu; VOXI Community online page redirected to Knowledge Base and Support Request Forum
IS94870 VOXI no longer freezes when Setting Active Volume Cell Size in Z direction to blank; shows an error message as expected.
IS99429 Adding a new starting model or changing the starting model in VOXI no longer produces incorrect data extents under the Clipping tab.
UX-Detect
IS101631 Anomaly peak picking from profiles returning incorrect widths and half-amplitude widths so cannot use target windowing options
UX-Analyze
IS85027 Level Advanced EM Data; Instead of using the target database to determine which lines to level we should look at the selected lines in the site database and put the background database and line number in the "P" line instead of the target database.
IS100261 Decay Display QC Enhancement
IS99831 Batch modelling fails - Out of swap space, when it tries to bin.
IS84998 Batch Modelling; Create subfolders in the fit results folder according the target database and target group.
IS84999 Decision Plot; The number of maps produced per minute steadily decreases. After 1000 maps have been created the rate is ~5 times slower.
Back to top