Oasis montaj 7.5 Service Pack 2

June 21, 2012

Update from Oasis montaj 7.5 or 7.5 SP1 to Oasis montaj 7.5 SP2.

Release Notes

What is included in this service pack?
How to apply this service pack

What is included in this service pack?

Oasis montaj 7.5 Service Pack 2 is a non-critical service pack which resolves the following issues:

  • In VOXI Earth Modelling, inversions fail if your Regional Language Settings are set to use a character other than a period (.) as the decimal symbol. 
  • The issues resolved in Oasis montaj 7.5 Service Pack 1 are also included in Service Pack 2.

Who should install the Service Pack?

You should install the Service Pack if you see the following error message when attempting to run an inversion in VOXI Earth Modelling: This version of VOXI does not support your regional settings. Please visit our website to download the latest service pack to run the inversion.

How to apply this service pack

Service Pack 2 is not available through the check for updates option in the software. Follow these steps to apply this service pack manually:

  1. Click the download button on the top of this page to download and save the service pack file (Geosoft Oasis montaj 7.5.0 SP2 S9 update 2012.06.21.zip) to a folder on your local computer.
  2. Extract the *.zip to the same folder.
  3. Double-click and run the file (Geosoft Oasis montaj 7.5.0 SP2 S9 update 2012.06.21.exe). Follow the wizard to install the service pack.
Back to top